oEmbed extension

Discuss PivotX 2.0.x extensions here, and view extensions that are available for download.

Re: oEmbed extension

Postby PvC » Tue Apr 06, 2010 7:34 pm

hansfn wrote:Why? If you read the comment/meta data section of snippet_oembed.php, you'll see "Required PivotX version: 2.1".


You're right. I was looking for the documentation file for instruction, and I did not notice the readme.txt file.
Not being a programmer, I don't usually check the comment/meta data section of php-files, BTW. So I completely missed this.

hansfn wrote:Anyway, why haven't you tried upgrade to PivotX Latest as I hinted? PivotX Latest is to become 2.1.0 beta5 or 2.1.0 RC so it's much better than 2.1.0 beta3.


To be honest, I got a little scared of 'unstable' versions since a previous updated crashed my webserver and almost got me kicked off by my provider. (You probably remember this, I do anyway :o )
But I will upgrade to latest now, if you say it's stable enough.

Thanks,
Peter
PvC
 
Posts: 74
Joined: Wed Aug 19, 2009 12:07 pm

Re: oEmbed extension

Postby PvC » Tue Apr 06, 2010 8:05 pm

Hi

I just upgraded (to 2.1.0 beta 4, april 5 latest). Still no luck:
"loading something from default".

I'm giving up for now. No problem including the html object code for the movies in fact.

BTW HTML entry editor(WYSIWIG) in 2.1.0 beta 4 does not work in Chrome or Firefox. It does work in IE.
(using them on Window 7 64 bit). Editor worked fine in all browsers in 2.1.0 b3.
Though nothing serious, that's why I told myself to refrain from unstable betas..
;)
PvC
 
Posts: 74
Joined: Wed Aug 19, 2009 12:07 pm

Re: oEmbed extension

Postby hansfn » Tue Apr 06, 2010 8:50 pm

BTW HTML entry editor(WYSIWIG) in 2.1.0 beta 4 does not work in Chrome or Firefox. It does work in IE.
(using them on Window 7 64 bit). Editor worked fine in all browsers in 2.1.0 b3.
Though nothing serious, that's why I told myself to refrain from unstable betas..

I assume you remembered to do a hard-refresh/clear the browser cache after upgrading ...

PS! Since you were already using 2.1.0 beta3, the talk about unstable doesn't make much sense to me. If you were already using a stable release, I would understand your concerns ;-)
hansfn
Developer
 
Posts: 3282
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: oEmbed extension

Postby PvC » Wed Apr 07, 2010 7:28 am

hansfn wrote:PS! Since you were already using 2.1.0 beta3, the talk about unstable doesn't make much sense to me. If you were already using a stable release, I would understand your concerns ;-)


I was referring to this issue in january:
viewtopic.php?f=13&t=1222&start=10#p6261

The release was quite unstable then (but it was fixed in rev. 2311 soon after acknowledgement).
Frightened me to death.

And yes, I cleared the cache.

Bye,
Peter
PvC
 
Posts: 74
Joined: Wed Aug 19, 2009 12:07 pm

Re: oEmbed extension

Postby jadwigo » Thu Apr 08, 2010 7:41 am

do you have an url where I can look at it?
My pivotx playground is at http://jivotx.twokings.eu - the rest is at http://www.jadwigo.nl
jadwigo
Developer
 
Posts: 117
Joined: Wed Nov 18, 2009 9:49 am
Location: Den Haag, Netherlands

Re: oEmbed extension

Postby PvC » Sat Apr 10, 2010 3:50 pm

jadwigo wrote:do you have an url where I can look at it?


Yes: http://www.ambientblog.net
(= http://www.vancooten.com/blog/ )

But you won't notice anything on the user's side I guess?
PvC
 
Posts: 74
Joined: Wed Aug 19, 2009 12:07 pm

Re: oEmbed extension

Postby PvC » Sat Apr 10, 2010 11:29 pm

To illustrate previous remarks about my fear for unstable releases: tonight I installed the unstable release from 09-04. All pages were left blank after the upgrade, in visitor as well as in admin mode.
After reverting to the previous version, (AND clearing the cache) , [[ fulldate ]] did not show the right date, but the same date for all posts.
I like living on the edge, but this is too much for me :-(
PvC
 
Posts: 74
Joined: Wed Aug 19, 2009 12:07 pm

Re: oEmbed extension

Postby hansfn » Sun Apr 11, 2010 6:28 am

It was like that for 10 minutes, maybe. You were extraordinarily unlucky. I'm very sorry.

PS! You should only install/update the unstable version if you have a reason to - you know there is a new feature or a bug fixed. No need to take unnecessary risk.
hansfn
Developer
 
Posts: 3282
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: oEmbed extension

Postby PvC » Sun Apr 11, 2010 9:00 am

I have a very good sense for bad timing, haha...

Good to hear that it is solved now.
PvC
 
Posts: 74
Joined: Wed Aug 19, 2009 12:07 pm

Re: oEmbed extension

Postby hansfn » Sun Apr 11, 2010 9:15 am

NB! When you install the unstable release always grab the text file (next to the zip file) too so you know exactly which version you installed - the unstable release changes constantly, not only once every day/night.
hansfn
Developer
 
Posts: 3282
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

PreviousNext

Return to 2.x Extensions

Who is online

Users browsing this forum: No registered users and 3 guests

cron