request for help: oEmbed extension doesn't work properly?

Discuss PivotX 2.0.x extensions here, and view extensions that are available for download.

request for help: oEmbed extension doesn't work properly?

Postby danielschut » Fri Apr 04, 2014 1:36 pm

Hi, I just posted a blog containing several youtube-links:

http://deluistervinken.nl/archive/2014- ... ody-anchor

Unfortunately, the oEmbed-function doesn't seem to work, because instead of seeing videos embedded in the post, I see the links.

Can someone tell me what I'm doing wrong?

Thanks in advance!
danielschut
 
Posts: 69
Joined: Tue Jun 02, 2009 4:42 pm

Re: request for help: oEmbed extension doesn't work properly

Postby danielschut » Fri Apr 04, 2014 1:48 pm

Oh blimey, forget I asked.

I just found out all videos I wanted to embed have 'embedding disabled by request'.

My mistake, the extension should probably work fine.
danielschut
 
Posts: 69
Joined: Tue Jun 02, 2009 4:42 pm

Re: request for help: oEmbed extension doesn't work properly

Postby Harm10 » Fri Apr 04, 2014 4:50 pm

You could try to use Fancybox for this. But chance is that the way of embedding that is used by this extension is also not allowed.
Quality is in the detail of things............

Want to change or update your PivotX site? Mail or PM me!
I can also convert your site to a Wordpress site!
Harm10
Developer
 
Posts: 2010
Joined: Wed Jun 17, 2009 9:37 am
Location: Somewhere in The Netherlands (aka Holland)

Re: request for help: oEmbed extension doesn't work properly

Postby danielschut » Mon Apr 07, 2014 11:43 am

@Harm: thanks, I'll look into this! :)
danielschut
 
Posts: 69
Joined: Tue Jun 02, 2009 4:42 pm


Return to 2.x Extensions

Who is online

Users browsing this forum: No registered users and 1 guest

cron