Page 1 of 1

Compatibility with "old" templates

PostPosted: Wed Apr 09, 2008 11:03 am
by TeeBee
Are the templates for pivot 1.x compatible with this new version??

Re: Compatibility with "old" templates

PostPosted: Wed Apr 09, 2008 4:22 pm
by dgerards
Here are two threads with some information regarding the new template system, they're a bit different from 1.x templates so not fully compatible:

http://forum.pivotx.net/viewtopic.php?f=2&t=21
http://forum.pivotx.net/viewtopic.php?f=2&t=95

Hope this helps...

Re: Compatibility with "old" templates

PostPosted: Wed Apr 09, 2008 7:35 pm
by hansfn
This is actually discussed in the docs - Upgrading from Pivot 1.x. The two threads above might contain more info.

Re: Compatibility with "old" templates

PostPosted: Thu Apr 10, 2008 11:06 am
by TeeBee
Thanks for the information. Should have searched before asking :oops:

Another question that rises is the availability of the themes.pivotx.net website. Any information on the time that sub-site will go live??

Re: Compatibility with "old" templates

PostPosted: Thu Apr 10, 2008 5:16 pm
by ptr
Within a few weeks. I know the team is trying to launch the themes site with some new themes and some ported from Wordpress available.