Disable drop-down list in keywords input field

This is the place to discuss bugs that have been found in the most recent version of PivotX. Posting bugs will ensure that the Development Team is aware of them and that they will be addressed when resources are available.

Disable drop-down list in keywords input field

Postby Samson » Mon May 16, 2011 6:18 pm

How can I disable the drop-down list in the keywords? This function may interfere with the input of keywords, because even the cursor in the box-digit setting and waste and is constantly in the input field.
Zwischenablage01.jpg
Zwischenablage01.jpg (18.73 KiB) Viewed 3488 times
Regards
Frank
My blog (with PivotX) - and my actual projects: German Chess Union, Berlin Chess Union (with phpCMS, all in german)
Samson
 
Posts: 38
Joined: Sun Apr 10, 2011 1:18 pm
Location: Berlin, Germany

Re: Disable drop-down list in keywords input field

Postby Samson » Thu May 19, 2011 12:43 pm

Nobody an idea? I now have even searched.

In /pivotx/includes/js/pivotx.js in row 115 change
Code: Select all
autoFill: true,

to
Code: Select all
autoFill: false,

Thus, the erroneous automatic filling of the input field is switched off. Although I would have liked the whole function is off, but it goes well for now.
Regards
Frank
My blog (with PivotX) - and my actual projects: German Chess Union, Berlin Chess Union (with phpCMS, all in german)
Samson
 
Posts: 38
Joined: Sun Apr 10, 2011 1:18 pm
Location: Berlin, Germany


Return to 2.x Bugs

Who is online

Users browsing this forum: No registered users and 5 guests

cron