"save changes" button does nothing

This is the place to discuss bugs that have been found in the most recent version of PivotX. Posting bugs will ensure that the Development Team is aware of them and that they will be addressed when resources are available.

"save changes" button does nothing

Postby ppescher » Sun Sep 25, 2011 10:24 am

Hi,

I have updated to version 2.3.0, also tried removing old version and doing a fresh install.
The problem is I wanted to put the website offline for maintenance, so I deactivated the checkbox in the basic configuration page, then clicked "save changes" button, but nothing happens.

With other configuration pages, sometimes it works, sometimes it doesn't. It sometimes worked on the same page with "cached includes" option, but soon after I tried again with "web offline", without reloading the page, and it didn't work again.

I see there is javascript code to check that some option really changed before saving, and I suppose something is failing there. I see it has something to do with cookies, so I tried to erase cookies for my website, but the problem stays.

What's going on?
User avatar
ppescher
 
Posts: 13
Joined: Mon Aug 16, 2010 2:35 pm

Re: "save changes" button does nothing

Postby hansfn » Sun Sep 25, 2011 7:04 pm

This bug has been reported in the Unable to save changes configuration page. You'll find a fix there too.
hansfn
Developer
 
Posts: 3282
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: "save changes" button does nothing

Postby ppescher » Mon Sep 26, 2011 9:56 am

Thank you Hans!

I don't know why the first time I searched I didn't find that post. My bad. :)

It works now.
User avatar
ppescher
 
Posts: 13
Joined: Mon Aug 16, 2010 2:35 pm


Return to 2.x Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron