A error in instalation

This is the place to discuss bugs that have been found in the most recent version of PivotX. Posting bugs will ensure that the Development Team is aware of them and that they will be addressed when resources are available.

A error in instalation

Postby adityajoshi » Tue Dec 06, 2011 1:36 am

i uploaded all files but i open my site then error comes written as Fatal error: Call to undefined function getdefaultconfig() in /home/a1071107/public_html/pivotx/objects.php on line 51 Plz Help me :oops:
adityajoshi
 
Posts: 1
Joined: Tue Dec 06, 2011 1:14 am

Re: A error in instalation

Postby Harm10 » Tue Dec 06, 2011 6:48 am

Did you follow the instructions for instaling? http://book.pivotx.net/page/1-2 Especially the part of setting the file rights?
After that you logged in for the first time to set up the first user (and a lot of other things)? Use http://www.yoururl/pivotx for that.

If it still doesn't work please post what version you are using and possibly a link to your site.
Quality is in the detail of things............

Want to change or update your PivotX site? Mail or PM me!
I can also convert your site to a Wordpress site!
Harm10
Developer
 
Posts: 2011
Joined: Wed Jun 17, 2009 9:37 am
Location: Somewhere in The Netherlands (aka Holland)

Re: A error in instalation

Postby hansfn » Tue Dec 06, 2011 8:54 am

This normally means some of the files were corrupted when uploading - try uploading all files again. (getdefaultconfig is defined in data.php.)
hansfn
Developer
 
Posts: 3282
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: A error in instalation

Postby ITI » Wed Dec 28, 2011 8:11 pm

I just posted the corrections I had to make to get a clean install.
Have a look at the procedure I outlined in the post that I called "New Install bugs".
Glen
ITI Internetworking Technologies Inc.
ITI
 
Posts: 7
Joined: Wed Dec 28, 2011 7:01 pm
Location: Edmonton, Alberta, Canada


Return to 2.x Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron