500 Internal Server Error (timeout?)

This is the place to discuss bugs that have been found in the most recent version of PivotX. Posting bugs will ensure that the Development Team is aware of them and that they will be addressed when resources are available.

500 Internal Server Error (timeout?)

Postby cjeukens » Mon Sep 09, 2013 9:16 pm

My ISP is having problem with the shared server on which my site resides. Due to this my site is slow. A nuisance for my visitors, but a huge problem for Posting & Admin tasks: I can not login to the pivotx directory.
The login page loads, as slow as any other page.
  • Entering an incorrect UI/PW combination returns the expected response in aboyt 5-10 seconds time "incorrect UI/PW combination"
  • Entering the correct UI/PW results in a 30 seconds wait, after which the 500 Internal Server Error appears (see below)
Of course I have asked the ISP to fix the technical server issue. So far my site is inaccessible for me for already a week.

Q: is there a way to enter the admin pages / e.g. lengthen the timeout period?

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@opavontuurinnamibie.nl and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Regards
Coen
cjeukens
 
Posts: 9
Joined: Tue Jul 23, 2013 11:39 pm

Re: 500 Internal Server Error (timeout?)

Postby Harm10 » Sun Dec 01, 2013 11:23 am

I see this post hasn't been answered yet. Before I try to alert an expert on it, first the question if the problem still persists......
Quality is in the detail of things............

Want to change or update your PivotX site? Mail or PM me!
I can also convert your site to a Wordpress site!
Harm10
Developer
 
Posts: 2010
Joined: Wed Jun 17, 2009 9:37 am
Location: Somewhere in The Netherlands (aka Holland)


Return to 2.x Bugs

Who is online

Users browsing this forum: No registered users and 2 guests

cron