Autocomplete function in tags not working anymore

This is the place to discuss bugs that have been found in the most recent version of PivotX. Posting bugs will ensure that the Development Team is aware of them and that they will be addressed when resources are available.

Autocomplete function in tags not working anymore

Postby verbaljam » Sat Oct 26, 2013 7:51 pm

Since I upgraded to version 2.3.7, the autocomplete function for tags is not working correctly anymore. The tags I insert are completed with a part of the first word in in de taglist every time.
I'm using Firefox 24.0 for Mac.
If you read Dutch, you read Verbal Jam.
Lack of documentation makes even the best program useless...
verbaljam
 
Posts: 143
Joined: Thu Apr 22, 2010 8:32 am
Location: Amsterdam

Re: Autocomplete function in tags not working anymore

Postby hansfn » Sat Oct 26, 2013 11:34 pm

Hi, I guess you updated from 2.3.6? It's always nice to have all information.

I wonder if a force refresh would help?
hansfn
Developer
 
Posts: 3280
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: Autocomplete function in tags not working anymore

Postby verbaljam » Sun Oct 27, 2013 10:20 am

Hans, I indeed upgraded from 2.3.6. And a forced refresh doesn't solve the problem. I also tested it with Safari (latest version 7.0 (9537.71) and the same problem occurs. When you start typing a tag, it should jump to the tags already in the list that start with the same letters you type. By giving Enter the whole tag trom the list should be selected then. But it doesn't jump to the right tag in the list. I hope I managed to explain the problem to you. ;-)
If you read Dutch, you read Verbal Jam.
Lack of documentation makes even the best program useless...
verbaljam
 
Posts: 143
Joined: Thu Apr 22, 2010 8:32 am
Location: Amsterdam

Re: Autocomplete function in tags not working anymore

Postby verbaljam » Fri Feb 07, 2014 12:33 pm

I received an email that there was an update on this topic, but there isn't. I was hoping the problem was solved. ;)
Does it still have the attention of the developers?
If you read Dutch, you read Verbal Jam.
Lack of documentation makes even the best program useless...
verbaljam
 
Posts: 143
Joined: Thu Apr 22, 2010 8:32 am
Location: Amsterdam

Re: Autocomplete function in tags not working anymore

Postby hansfn » Fri Feb 07, 2014 12:59 pm

It was a spam post which caused the email you got. The spam has been removed and hence there is nothing to see.
hansfn
Developer
 
Posts: 3280
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: Autocomplete function in tags not working anymore

Postby verbaljam » Thu May 01, 2014 3:57 pm

Frankly, I'm a bit disappointed that the reported bug about the tags auto complete still isn't resolved, despite the fact that two update versions were released since then. As you understand, I'm using version 2.3.9, database version, latest Firefox.
If you read Dutch, you read Verbal Jam.
Lack of documentation makes even the best program useless...
verbaljam
 
Posts: 143
Joined: Thu Apr 22, 2010 8:32 am
Location: Amsterdam

Re: Autocomplete function in tags not working anymore

Postby hansfn » Fri May 02, 2014 12:17 am

It's a fact that most of the PivotX team has moved on to Bolt - the modern replacement for PivotX. We have promised to at least fix security related bugs as the latest releases has proved. Other bugs might get fixed - if we have time or if they annoy us ... We of course accept patches.

Regarding this bug, I can reproduce it. However, after typing the third or forth character, the auto-complete behaves correctly.
hansfn
Developer
 
Posts: 3280
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway


Return to 2.x Bugs

Who is online

Users browsing this forum: No registered users and 4 guests

cron