No.Category

This is the place to discuss bugs that have been found in the most recent version of PivotX. Posting bugs will ensure that the Development Team is aware of them and that they will be addressed when resources are available.

Re: No.Category

Postby Bob » Mon Aug 25, 2008 4:19 pm

Hi Ebola,

I think the bug has been fixed on your site. Let me know if you see anything else strange.
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: No.Category

Postby Marijn » Mon Aug 25, 2008 7:23 pm

Bob, how did you fix this bug?
Marijn
 
Posts: 13
Joined: Wed Mar 05, 2008 8:33 pm

Re: No.Category

Postby Bob » Mon Aug 25, 2008 7:51 pm

Marijn, later tonight there will be a new 'beta 11'. That'll be the easiest way to patch it! :-)
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: No.Category

Postby Ebola » Mon Aug 25, 2008 9:10 pm

Bob wrote:Hi Ebola,
I think the bug has been fixed on your site. Let me know if you see anything else strange.


Thanks - that point is fixed. :-)

Some strange is that there is no selection when someone klick on a category. For example http://www.extremefarming.de/?c=poli display same as http://www.extremefarming.de/index.php. :?:
User avatar
Ebola
 
Posts: 51
Joined: Fri Jan 04, 2008 10:38 am
Location: Germany, southwest

Re: No.Category

Postby Bob » Mon Aug 25, 2008 9:26 pm

Ok, i see it! Well, that'll give me something to do tomorrow. ;-)
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: No.Category

Postby Ebola » Mon Aug 25, 2008 9:52 pm

In german they have an phrase: I am not an express train.
So, you aren't an express train. ;-)


Take time, when ever you want. :-)
User avatar
Ebola
 
Posts: 51
Joined: Fri Jan 04, 2008 10:38 am
Location: Germany, southwest

Re: No.Category

Postby Bob » Tue Aug 26, 2008 10:20 am

I found it!

The problem was that you renamed the 'subweblog' to 'fieber'.. If you pass a category or user, PivotX will only replace the 'main' weblog, otherwise any other weblogs like sidebars and linkdumps will also be replaced, which is normally not what you'd want. To prevent that, PivotX specifically looks for 'default', 'standard', 'main' or 'weblog'.. any others will be left alone.

Anyhow, I renamed the subweblog back to 'weblog' in your frontpage template, and now it works again:
Code: Select all
[[ subweblog name="weblog" ]][[ literal ]]


see: http://extremefarming.de/?c=ebonal
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: No.Category

Postby Ebola » Tue Aug 26, 2008 12:36 pm

Uhhhh. That's when user does ... playing around with software. :oops:


Thank you, Bob! :-)



I'm happy that this headache had an end. Maybe a point for documentation @template_tags ;-)
User avatar
Ebola
 
Posts: 51
Joined: Fri Jan 04, 2008 10:38 am
Location: Germany, southwest

Re: No.Category

Postby Ebola » Sun Oct 26, 2008 2:18 pm

As I sayed that Probs - wich were a reaction of my faulty use - were solved.

But last week I saw that paging (action = digg) didn't work with (I never scroll my on page till end :-)):
Code: Select all
 [[ subweblog name="weblog" ]][[ literal ]]


I changed it to:
Code: Select all
[[ subweblog name="standard" ]][[ literal ]]


And everything is O.K. now.
User avatar
Ebola
 
Posts: 51
Joined: Fri Jan 04, 2008 10:38 am
Location: Germany, southwest

Previous

Return to 2.x Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron