Image Button Not Working While Editing Template

This is the place to discuss bugs that have been found in the most recent version of PivotX. Posting bugs will ensure that the Development Team is aware of them and that they will be addressed when resources are available.

Image Button Not Working While Editing Template

Postby Stark Raving » Wed Sep 24, 2008 2:27 am

Whenever I'm editing a template file, the popup window has a row of buttons for editing: heading tags, font styles, etc. Everything works except the image and popup buttons. I get the following script error:

getSel is not defined
[Break on this error] var f_text = encodeURIComponent(getSel(target));


This occurs in pivot.js (line 707).

Is this a bug? Or is there something I haven't set up properly in my admin?

http://residualeve.com/
Using Beta 11.

Thank you.
"After I'm dead I would rather have people ask why I have no monument than why I have one." ~ Cato the Elder

"In heaven all the interesting people are missing." ~ Friedrich Nietzsche
User avatar
Stark Raving
Silver Sponsor
 
Posts: 115
Joined: Tue Dec 11, 2007 9:24 pm
Location: Vancouver

Re: Image Button Not Working While Editing Template

Postby Bob » Tue Sep 30, 2008 5:14 pm

Yup, definite bug! I've added it to our bug tracker, and it will be fixed soon:

http://tracker.pivotx.net/view.php?id=413
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm


Return to 2.x Bugs

Who is online

Users browsing this forum: No registered users and 2 guests

cron