Bug: Can't install dev extensions

A forum for Bolt related questions / issues

Bug: Can't install dev extensions

Postby got10thumbs » Wed Mar 18, 2015 11:05 am

In the config file it says " Setting this to 'dev' will allow you to install dev-master versions of extensions". But Bolt ignores the setting.

I have
Code: Select all
extensions:
  site: 'https://extensions.bolt.cm/'
  stability: dev

But when I try install Isso or Discourse (lightweight alternatives to Disqus) I get this message:
Code: Select all
Could not find package bolt/isso at any version for your minimum-stability (stable).


Evidently Bolt still thinks my minimum-stability is set to 'stable'

Thomas Green
got10thumbs
 
Posts: 3
Joined: Mon Jan 26, 2015 3:14 pm

Return to Bolt Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron