Error re undefined method __TwigTemplate

A forum for Bolt related questions / issues

Error re undefined method __TwigTemplate

Postby AMY » Thu Apr 23, 2015 11:13 am

I am trying to understand an error message that is shown when I try to access quite a few of the setup pages in my new installation of Bolt.

The message is "Call to undefined method __TwigTemplate_... ::getfiles_path()" with the ... representing a lots of numbers - a security token perhaps.

I am not getting this error message on my local copy, only on the server. The only difference I can identify is that on the server I amended the DB details as I wanted to use a MYSQL database.

I have the latest version of Bolt, downloaded a couple of days age.

Can someone tell me how to rectify this please.

Thanks.
AMY
 
Posts: 2
Joined: Wed Apr 22, 2015 2:15 pm

Re: Error re undefined method __TwigTemplate

Postby AMY » Thu Apr 23, 2015 1:04 pm

I have fixed this myself - well, haven't actually fixed it just found a way around it.

I deleted everything in the apps folder except the config file (with DB details) and started again.

I suspect there was a path setting somwhere that I couldn't find.

AMY
AMY
 
Posts: 2
Joined: Wed Apr 22, 2015 2:15 pm

Re: Error re undefined method __TwigTemplate

Postby LadyLand » Fri Sep 11, 2015 8:07 pm

I deleted everything in the apps folder except the config file (with DB details) and started again.

I suspect there was a path setting somwhere that I couldn't find.

I do the same thing and I fixed it :D
LadyLand
 
Posts: 3
Joined: Thu Sep 10, 2015 1:49 pm


Return to Bolt Discussion

Who is online

Users browsing this forum: No registered users and 1 guest