Install Problem

Get help with installation and running PivotX 2.0.x here. Please do not post Extension or Theme related questions here.

Install Problem

Postby Steve » Tue Nov 27, 2007 4:23 pm

I'm trying to install to http://www.mysite.com/blog/ I fill all the details etc. and when I hit "continue" pivot then just takes me back to http://www.mysite.com/ index page ... when I then go to http://www.mysite.com/blog/ .... I get taken to the setup page AGAIN, so I can't install, any ideas on this anyone ?? :)

Although when I look in the db directory it's full of other directories and files, so I don't know what the problem is !

Thanks
Steve
 
Posts: 4
Joined: Tue Nov 27, 2007 4:16 pm

Re: Install Problem

Postby Bob » Tue Nov 27, 2007 4:36 pm

Have you tried deleting all cookies and your cache?
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: Install Problem

Postby Steve » Tue Nov 27, 2007 4:51 pm

Yep, ... I just get taken back to setup page :|
Steve
 
Posts: 4
Joined: Tue Nov 27, 2007 4:16 pm

Re: Install Problem

Postby Bob » Tue Nov 27, 2007 4:55 pm

What browser are you using? Have you tried it with a different one?

Is the pivot/db/ chmodded to 777? Try removing _everything_ from the folder, and try again.

Is it online, so i can take a peek?
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: Install Problem

Postby Steve » Wed Nov 28, 2007 12:30 pm

Hi once again, the problem was PHP Version 4.4.7 on that server, I tried Pivot2 on another one of my servers with PHP Version 5.1.6 and the install went well, but I don't seem able to edit anything, the db folder is 777, but no changes seem to take place to the default Weblog when I try change name etc ...

Thanks
Steve
 
Posts: 4
Joined: Tue Nov 27, 2007 4:16 pm

Re: Install Problem

Postby Bob » Wed Nov 28, 2007 4:29 pm

I've tried it with PHP4.3.8, and for me that went ok.. I have to say i'm kind of confused by your last message. You're saying things about your installs, but which one? are you using mysql or flat files? what can't you edit? pages? entries? categories? users? weblogs? settings? is debug on? does the debuglog say anything interesting?
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: Install Problem

Postby Steve » Wed Nov 28, 2007 6:13 pm

Hi, I have pm'd you on this, thanks :)
Steve
 
Posts: 4
Joined: Tue Nov 27, 2007 4:16 pm


Return to 2.x Support Forum

Who is online

Users browsing this forum: No registered users and 4 guests

cron