install problem

Get help with installation and running PivotX 2.0.x here. Please do not post Extension or Theme related questions here.

install problem

Postby habeh » Tue Nov 27, 2007 9:59 pm

Hi,

I try to install x2 to a subdomain for test purposes. purmerend.dezekerweter.com. I chmod'ed everything following the instructions in the helpfile. The index page stays virginal white. So the following question is: What am I doing wrong? :)
habeh
Silver Sponsor
 
Posts: 15
Joined: Tue Nov 27, 2007 9:52 pm

Re: install problem

Postby Kevin » Tue Nov 27, 2007 10:42 pm

When you log into the admin panel do you go to purmerend.dezekerweter.com/pivot/ or http://www.dezekerweter.com/purmerend/pivot/ ? Please be sure you login using the first address.
BlogThemesExtensionsDocumentation • Support PivotX - Click the Donate button today!
User avatar
Kevin
Administrator
 
Posts: 106
Joined: Tue Nov 20, 2007 9:58 pm
Location: Nova Scotia, Canada

Re: install problem

Postby habeh » Wed Nov 28, 2007 4:32 am

I do login to the first url. purmerend.dezekerweter.com
habeh
Silver Sponsor
 
Posts: 15
Joined: Tue Nov 27, 2007 9:52 pm

Re: install problem

Postby Bob » Wed Nov 28, 2007 7:27 am

When i go there i get a '404 not found'.. Are you sure you've put the files in the right place?
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: install problem

Postby habeh » Wed Nov 28, 2007 8:06 am

http://purmerend.dezekerweter.com/x2/

Sorry for the miscommunication :-)
habeh
Silver Sponsor
 
Posts: 15
Joined: Tue Nov 27, 2007 9:52 pm

Re: install problem

Postby Bob » Wed Nov 28, 2007 8:54 am

Ok, i see it now..

Did you
- Make sure the pivot/db folder is chmodded to 777.
- Try removing _everything_ from the DB folder, clear your cache and your cookies and try again.
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: install problem

Postby habeh » Wed Nov 28, 2007 9:05 am

Checked the chmod everything is 777
deleted the contents of db and the cookies and cache

Still the white screen

Do I need to check some server settings? What are the prefered settings? The same as the "normal" pivot?

thnx
habeh
Silver Sponsor
 
Posts: 15
Joined: Tue Nov 27, 2007 9:52 pm

Re: install problem

Postby Bob » Wed Nov 28, 2007 9:09 am

Ok, then I have no idea. :-)

Is it possible for me to get FTP access to your server? You can PM me about this if you'd like.
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: install problem

Postby habeh » Wed Nov 28, 2007 10:30 am

Did you get the PM
habeh
Silver Sponsor
 
Posts: 15
Joined: Tue Nov 27, 2007 9:52 pm


Return to 2.x Support Forum

Who is online

Users browsing this forum: No registered users and 10 guests

cron