Error trying to view site; config doesn't save

Get help with installation and running PivotX 2.0.x here. Please do not post Extension or Theme related questions here.

Error trying to view site; config doesn't save

Postby pixeldotter » Mon Dec 17, 2007 2:18 pm

Hi. I just discovered Pivot and it seems really promising... I use Wordpress and ModX a lot by way of explaining my own leanings. I just insalled PivotX2 and while the Admin area seems fine I am having two major problems :

+ I can't get the Configuration settings to "stick". They tell me they are "saved" but when I return to the view after going elsewhere, they are reset to the defaults. This is the case in both standard and advanced views;

+ When I try to view my site at http://tradmedia.net/pivotx/pivot, I get this error message; I opened the file and there is indeed no
Code: Select all
?>
at the end of the PHP but if I add it I get a similar message for line 53
Code: Select all
meta
;

Code: Select all
Parse error: syntax error, unexpected $end in /home/.patricia/vizou/tradmedia.net/pivotx2/pivot/modules/module_snippets.php on line 376


I had previously installed Pivot 1.0.4 and was unable to see the front page which led me to believe that there was a path issue somewhere... could this also be the case here? I'd like to solve this problem and give it a real try... thanks! :P
pixeldotter
 
Posts: 4
Joined: Mon Dec 17, 2007 2:05 pm
Location: Québec, Canada

Return to 2.x Support Forum

Who is online

Users browsing this forum: No registered users and 4 guests

cron