Blog name does not show properly

Get help with installation and running PivotX 2.0.x here. Please do not post Extension or Theme related questions here.

Blog name does not show properly

Postby bazianm » Wed Jun 25, 2014 2:33 pm

Hi,

I am a total newbie to PivotX. I setup the software on my local machine and played with it. Got it to look the way I wanted and then moved it to a production server. Since the database name and password were different in production, I did the move as follows:

1) I backed up the database content from my machine and restored it to the server under the new database there.
2) I copied up the pivotx files from my machine hoping that I could manually change a config file.
3) Couldn't figure out how to change the config file for the database parameters so I deleted all those files and copied up a new install of PivotX (same version) and ran the install

After I did #3, I had to make some minor changes to the config files (e.g., the template files I had changed, the categories, etc), I edited the one article I had, saved it and everything seems to work fine with one exception: The blog name is stuck at "PivotX Powered."

It pretty much doesn't matter which template I change to (even one of the default ones), it still uses PivotX Powered as the name of the blog. The ONE exception to this rule is the bare bones template which shows the name of the blog.

I did not modify any templates: I took the Skinny template, copied it to another folder and modified that. Everything else is vanilla.

Any ideas? Any help with this would be appreciated.

The blog address is: http://www.bdecomputer.com/blog/
bazianm
 
Posts: 2
Joined: Wed Jun 25, 2014 1:41 am

Re: Blog name does not show properly

Postby hansfn » Wed Jun 25, 2014 4:31 pm

Many templates use the site name, not the blog name. Change the site name in the configuration - example.org/pivotx/index.php?page=configuration
hansfn
Developer
 
Posts: 3282
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: Blog name does not show properly

Postby bazianm » Wed Jun 25, 2014 5:17 pm

Perfect! Thanks!
bazianm
 
Posts: 2
Joined: Wed Jun 25, 2014 1:41 am


Return to 2.x Support Forum

Who is online

Users browsing this forum: Bing [Bot] and 9 guests

cron