[Resolved] Sidebar: Archive months missing

Get help with installation and running PivotX 2.0.x here. Please do not post Extension or Theme related questions here.

[Resolved] Sidebar: Archive months missing

Postby adkaush » Wed Feb 25, 2015 5:11 am

Good day,

I'm running the latest version of Pivotx (2.3.10) on my website indianvapers (dot) com
The theme I'm using is Baltimore.

In the right sidebar, I have archives but not all of the months are showing. January 2015 is missing. I have checked the theme files and don't understand why January 2015 won't show when December 2014 and February 2015 links are showing.

Could anyone point me in the right direction what to do to have January 2015 showing there? Would appreciate your help a lot.

Thanks!
Last edited by adkaush on Sun Mar 01, 2015 6:02 am, edited 1 time in total.
adkaush
 
Posts: 2
Joined: Tue Feb 24, 2015 5:56 am

Re: Sidebar: Archive months missing

Postby Harm10 » Wed Feb 25, 2015 10:34 pm

Perhaps a too obvious question: did you publish something in January 2015? If not then there will obviously be no link for that month.

Otherwise a link to your site would help.

If you have a flat file installation rebuilding the indexes (Administration / Maintenance) could help.
Quality is in the detail of things............

Want to change or update your PivotX site? Mail or PM me!
I can also convert your site to a Wordpress site!
Harm10
Developer
 
Posts: 2010
Joined: Wed Jun 17, 2009 9:37 am
Location: Somewhere in The Netherlands (aka Holland)

Re: Sidebar: Archive months missing

Postby adkaush » Sun Mar 01, 2015 6:01 am

Hello Harm10,

Thank you for the reply.

Yes, I have a flat file installation and rebuilding the indexes did the trick. Thanks for the tip :)

Problem solved, all months showing now.

Regards.
adkaush
 
Posts: 2
Joined: Tue Feb 24, 2015 5:56 am


Return to 2.x Support Forum

Who is online

Users browsing this forum: No registered users and 7 guests

cron