Images no longer showing on Facebook

Get help with installation and running PivotX 2.0.x here. Please do not post Extension or Theme related questions here.

Images no longer showing on Facebook

Postby RaVlaNa » Tue Mar 10, 2015 4:06 pm

Hi,
I use PivotX version 2.3.10.
The last few days I have noticed Facebook no longer shows an image when I share a post.
In the past it put a standard image on when the post contained no image, or it showed the image from the post.

Now, all I see is a blank field.
Any ideas anyone?
Thank you.
RaVlaNa
 
Posts: 81
Joined: Fri Jan 17, 2014 5:06 pm

Re: Images no longer showing on Facebook

Postby Harm10 » Tue Mar 10, 2015 10:10 pm

What Facebook shows when you post a link is not dependent on PivotX but on the meta tags that are on your page.
It deduces from the meta tags (and other elements on the page) what to show.
If you want to give Facebook guiding information on what to show you should use so called Open graph tags.
There is a lot of information around on the internet on what these tags are.
To get the best result you should place them in your header.
Quality is in the detail of things............

Want to change or update your PivotX site? Mail or PM me!
I can also convert your site to a Wordpress site!
Harm10
Developer
 
Posts: 2010
Joined: Wed Jun 17, 2009 9:37 am
Location: Somewhere in The Netherlands (aka Holland)

Re: Images no longer showing on Facebook

Postby RaVlaNa » Tue Mar 10, 2015 10:18 pm

OK, Harm.
Thank you.
However, the funny thing is, I did not make any changes to anything, so I am wondering why this is happening all of a sudden.
Kind regards.
RaVlaNa
 
Posts: 81
Joined: Fri Jan 17, 2014 5:06 pm

Re: Images no longer showing on Facebook

Postby Harm10 » Wed Mar 11, 2015 4:58 am

You have to conclude that Facebook changed the rules (again)..................... that is why there are Open Graph tags.
Quality is in the detail of things............

Want to change or update your PivotX site? Mail or PM me!
I can also convert your site to a Wordpress site!
Harm10
Developer
 
Posts: 2010
Joined: Wed Jun 17, 2009 9:37 am
Location: Somewhere in The Netherlands (aka Holland)


Return to 2.x Support Forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron