Strange thing with latest version?

Get help with installation and running PivotX 2.0.x here. Please do not post Extension or Theme related questions here.

Strange thing with latest version?

Postby RaVlaNa » Wed Jul 15, 2015 6:42 pm

Hello,
Ever since I have updated to version 2.3.11 I cannot seem to be able to upload posts via BlogDesk anymore, which always worked in the past.
I made no changes whatsoever (maybe PivotX did), and when trying to upload a post I get the message as in Screenshot 1:
BD Error.PNG
BD Error.PNG (8.3 KiB) Viewed 6821 times


The settings for access to the blog can be seen in Screenshot 2:
BD Settings.PNG
BD Settings.PNG (9.94 KiB) Viewed 6821 times


I have another blog on the same server, and that still works flawlessly while uploading via BlogDesk.

Does that ring any bells to anyone?

Thank you.
RaVlaNa
 
Posts: 81
Joined: Fri Jan 17, 2014 5:06 pm

Re: Strange thing with latest version?

Postby hansfn » Fri Jul 17, 2015 10:51 pm

Upgraded from what version of PivotX? AFAIK there are no changes related to this if you upgraded from version 2.3.10 ... Or is the problem (only) related to uploading images - it works if the post doesn't contain images?

PS! Please use descriptive titles for your forum posts. "Problems uploading posts via BlogDesk after upgrading to 2.3.11" would have been so much more helpful ...
hansfn
Developer
 
Posts: 3280
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: Strange thing with latest version?

Postby RaVlaNa » Fri Jul 17, 2015 11:05 pm

Hello Hans,
There was an upgrade from 2.3.9 to 2.3.11.
It does not work when posting text content only neither.

Thanks for the pointer towards the descriptive title.
Groeten.
RaVlaNa
 
Posts: 81
Joined: Fri Jan 17, 2014 5:06 pm

Re: Strange thing with latest version?

Postby hansfn » Fri Jul 17, 2015 11:27 pm

OK, if you look at the announcement for 2.3.10 - http://blog.pivotx.net/2014-08-25/pivotx-2310-released - there was some moblog changes. To confirm that this is in fact the problem, download PivotX 2.3.9 (from http://pivotx.net/files/archived/), extract the zip file and upload the old version of modules/module_moblog.php If it works again, I guess I have to look at the changes we made ...
hansfn
Developer
 
Posts: 3280
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: Strange thing with latest version?

Postby RaVlaNa » Sat Jul 18, 2015 1:23 am

I did as you said, but the result is exactly the same as before, I'm afraid.
RaVlaNa
 
Posts: 81
Joined: Fri Jan 17, 2014 5:06 pm

Re: Strange thing with latest version?

Postby Harm10 » Sat Jul 18, 2015 9:13 am

To be sure you are back at 2.3.9 again...... What version is displayed on the dashboard?

If you upload and have option only newer files on then the older files of 2.3.9 will not upload.
Quality is in the detail of things............

Want to change or update your PivotX site? Mail or PM me!
I can also convert your site to a Wordpress site!
Harm10
Developer
 
Posts: 2010
Joined: Wed Jun 17, 2009 9:37 am
Location: Somewhere in The Netherlands (aka Holland)

Re: Strange thing with latest version?

Postby RaVlaNa » Sat Jul 18, 2015 11:27 am

Thanks for pointing that out.
It does indeed show 2.3.11 in the dashboard.

Where can you change the option to upload older versions, please?
RaVlaNa
 
Posts: 81
Joined: Fri Jan 17, 2014 5:06 pm

Re: Strange thing with latest version?

Postby Harm10 » Sat Jul 18, 2015 11:44 am

RaVlaNa wrote:Where can you change the option to upload older versions, please?

What FTP client do you use? Normally it is somewhere in the settings. Perhaps also when you initiate the upload (right-click?)
Quality is in the detail of things............

Want to change or update your PivotX site? Mail or PM me!
I can also convert your site to a Wordpress site!
Harm10
Developer
 
Posts: 2010
Joined: Wed Jun 17, 2009 9:37 am
Location: Somewhere in The Netherlands (aka Holland)

Re: Strange thing with latest version?

Postby RaVlaNa » Sat Jul 18, 2015 11:46 am

Oh right.
I thought it was a setting in PivotX itself.
I use Filezilla.
RaVlaNa
 
Posts: 81
Joined: Fri Jan 17, 2014 5:06 pm

Re: Strange thing with latest version?

Postby hansfn » Sat Jul 18, 2015 1:22 pm

No, no - don't start downgrading to 2.3.9. Think first, then act ;-) I'm quite sure that the problem here isn't any changes between version 2.3.9 and 2.3.11. (I'm sorry that my advice about downgrading the single file modules/module_moblog.php didn't work. Not strange as I mixed up moblog and metaweblog.)

The error code/message you get is 403, you aren't allowed access. Can you log into PivotX directly at http://www.vlaamseradio.tk/pivotx/pivotx/ without going through BlogDesk? I'm wondering if you can have messed up the configuration when upgrading ... Did you make a back-up before upgrading?
hansfn
Developer
 
Posts: 3280
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Next

Return to 2.x Support Forum

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron