Page 1 of 1

Searching the forum

PostPosted: Thu May 29, 2008 12:18 pm
by dwaas
Hi,

If I want to search for something on the forum, it's often near impossible to find anything because of "words that are to common"to search...

For instance: I have a question about a month in the archives not showing up in the archivelist if all the articles have a different category than default (so if there is no article in the category default).

If I try a search with combinations of the words: default, category and archive...nothing showes up because all these words are too common :(

Please tell me how to search, or turn off this "feature" ;)

Regards, Danny

Re: Searching the forum

PostPosted: Fri May 30, 2008 2:21 pm
by StefanW
Got the same problem
Trying to search for "search problem" gives this answer
"The following words in your search query were ignored because they are too common words: problem search.
Or: Looking for "search does not work" gives:
The following words in your search query were ignored because they are too common words: does not search work."
Well System describes itself perfectly...
:?
You might guess that i am looking for the solution of a problem with the search option on my pivotx site (http://www.anwen.de) and you are right.
So i am not going to tell you that the search on my website is not working and i just found an article by browsing this forum that says "now that i have my search working ..." without telling how :shock: ...
Anyway it would we very nice if we could search this forum (again).
Best
Stefan.

Re: Searching the forum

PostPosted: Sat May 31, 2008 3:34 am
by Schop
Agree!

I was looking for something about adding php code to the templates, and couldn't find it because of 'too common words'. I think I searched for 'include php code template', and that's not allowed. Found the answer by just browsing through all the forum pages.. :|

Re: Searching the forum

PostPosted: Sat May 31, 2008 4:01 am
by winter
That is correct. Always does the same for me. Seems broken. Perhaps an over zealous spam measure?

Re: Searching the forum

PostPosted: Mon Jun 02, 2008 4:56 pm
by dwaas
Browsing the topics does the trick for me too... for now! It won't stay eight pages of topics for long... ;)

Re: Searching the forum

PostPosted: Wed Jun 04, 2008 6:04 pm
by Bob
Hmm, that's odd. I'm not sure how to fix it, since i can't seem to find anything in the PHPBB admin control panel. It _should_ be there, somewhere.. :-/

Gris, can you find it? http://www.phpbb.com/community/viewtopi ... 6&t=949235

Re: Searching the forum

PostPosted: Mon Jun 16, 2008 7:32 am
by Kevin
I am terribly sorry for the time it has taken me to get to this post. I blame it on the beer and people of Norway. :p

I located the 'common' word filter that was active in the forum. It was set to the default setting of 5% which would filter words that were contained in 5% or more of the posts. From now on common word filters will not be used.

Re: Searching the forum

PostPosted: Wed Aug 20, 2008 6:52 pm
by dwaas
A search still gives a lot of "to common" replies...

but I've found a workaround: use a wilcard! For example: "pivotx" turn's up a "too common"-reply, but "p*votx" just does the search (145 replies ;) )

regards

Re: Searching the forum

PostPosted: Sun Dec 28, 2008 2:15 pm
by lijn
dwaas wrote:A search still gives a lot of "to common" replies...

but I've found a workaround: use a wilcard! For example: "pivotx" turn's up a "too common"-reply, but "p*votx" just does the search (145 replies ;) )

regards



Thanks Dwaas, that did the trick for me.
Still think this needs to be fixed though :D