Page 1 of 1

emoticons | smileys

PostPosted: Fri Sep 03, 2010 8:14 am
by traeubchen
I absolutely love the smileys in this forum, but the smileys in pivotx are a bit weird i think, especially the "wink"-smiley. Is there a way to integrate the forum-smileys in the blog entries?
I found nothing related in the forum until now.

(I'm not sure if this topic should be in the support forum or here, so please excuse me)

Re: emoticons | smileys

PostPosted: Fri Sep 03, 2010 9:43 am
by rabbeltje
what i did is uploaded my own emoticons and changed the file triggers.php (which is found under pivotx -> includes -> emoticons -> trillian). you do have to keep a copy somewhere because this way, each time you update you get the old ones again ;)

Re: emoticons | smileys

PostPosted: Fri Sep 03, 2010 11:04 am
by hansfn
The recommended approach is to edit includes/emoticons/config.inc.php so it points to a different emoticons folder or to your modified version of the the trigger file. (You still need to keep a copy of that file because upgrading will overwrite it.)

Re: emoticons | smileys

PostPosted: Fri Sep 03, 2010 12:48 pm
by rabbeltje
hansfn wrote:The recommended approach is to edit includes/emoticons/config.inc.php so it points to a different emoticons folder or to your modified version of the the trigger file. (You still need to keep a copy of that file because upgrading will overwrite it.)

i remember trying that once and somehow it didn't work... but that was ages ago ;)

Re: emoticons | smileys

PostPosted: Mon Sep 06, 2010 9:11 pm
by Harm10
hansfn wrote:(You still need to keep a copy of that file because upgrading will overwrite it.)
Maybe introduce a parm like emoticons-path (like extensions-path)?

Re: emoticons | smileys

PostPosted: Thu Feb 17, 2011 6:55 pm
by Logfather
Updated to 2.2.5 just now and suddenly -) is changed to a smiley in an entry. How/where do I turn this off? It seems like an oldskool thing anyway, what serious blogger actively uses smiley's these days? It's sad. :P

Re: emoticons | smileys

PostPosted: Thu Feb 17, 2011 7:58 pm
by Harm10
I don't exactly where you can set this but in extended configuration there is a setting for value emoticons (1 or 0).
Try to change that one.

Re: emoticons | smileys

PostPosted: Thu Feb 17, 2011 8:02 pm
by hansfn
This didn't change with 2.2.5, but you just noticed now. You'll find the "Allow Emoticons" setting under "Commenting" tab in the weblog configuration.