Page 1 of 1

can not save the settings

PostPosted: Sun Apr 14, 2013 1:17 am
by blogsash
Hello PivotX community,
I'm still new to the field of PivotX PivotX and have in my blog a couple of problems. First, I can not save settings in the settings. The button is not clickable.

And secondly, I've created my blog at internetblogger.ch a separate page and the "Contacts", but it is on the blog homepage is not visible. Normally the link in the sidebar to be seen, but the link is not there.

I would be glad if someone could help me with my report problems. Thank you in advance!

Re: can not save the settings

PostPosted: Sun Apr 14, 2013 11:27 am
by Harm10
It is difficult to understand your exact problems without a link, which version you are using, whether you are using SQL or flat file and messages in the log.

Please try to specify that information and a more elaborate description of your second problem.

Re: can not save the settings

PostPosted: Sun Apr 14, 2013 6:16 pm
by blogsash
The link to my blog http://internetblogger.ch and I'm working with is PivotX 2.3.6. Where can I see a log file? It is me, but no error message appears. The problem is that my hand created pages on the blog on the blog main page are not visible bar. These are not linked in the sidebar.


My second problem is that I do not store the setting in the backend. Can not you click on the button.

Re: can not save the settings

PostPosted: Sun Apr 14, 2013 8:40 pm
by Harm10
For the log file you have to switch on debug mode (Administration / Configuration / Debug). When switched on a link will appear in the footer of your dashboard.

You talk about pages not being visible on your web page. If these are pages then you need to incorporate their chapter in the template. If you really mean entries then perhaps you didn't allocate their category to the weblog (Administration / Weblogs / Edit / Subweblogs).

Not being able to store could be resolved by login out once and login in again. Please try that. Also try to do a similar thing in another browser.

Re: can not save the settings

PostPosted: Sun Apr 14, 2013 8:43 pm
by Harm10
I also noted a jquery error on your page (archives are not working). It looks like you have minify switched on (Administration / Configuration / General settings). Switch it off and clear the cache (Administration / Maintenance / Clear cache) and reload your page. Perhaps your problem with not being able to save your settings is also resolved.

Re: can not save the settings

PostPosted: Mon Apr 15, 2013 10:25 am
by blogsash
Hi,
thank you first for your help. Now I have tried everything but to no avail. I've tested it in different browsers, cleared the cache, I logged in and logged out, install the software again. Nothing! And now after I reinstalled PivotX, the button was clicked on again to save.

However, as I enabled debugging, there was again a problem with the button to save. So I'm just before despair and that would be a shame to abandon this CMS. Without saving the settings, I can not perform a single action

Re: can not save the settings

PostPosted: Mon Apr 15, 2013 11:07 am
by blogsash
Hi,
Ok, it works now, I've got it right. You had with the settings with the mouse click next. Thus we see the button again to save. I wanted to give up. I thank you for helping me.

Now I can continue to work and there are a number of issues yet to be determined. If I was to have more problems, I will report here in the forum.