Page 1 of 1

Items not visible on the home page

PostPosted: Tue Apr 16, 2013 11:26 pm
by blogsash
Hello PivotX-community,
I have a little problem with my PivotX installation. I have written and published an article, but it is not visible on the blog home page. I do not know how I could fix the problem. Can someone help me? Thank you in advance!
P.S. my blogs at http://internetblogger.ch

Re: Items not visible on the home page

PostPosted: Wed Apr 17, 2013 9:24 pm
by Harm10
Is the article an entry? If so, is the category for that entry allocated to one of subweblogs active for that template? Check your weblog settings for that.
Is the article a page? If so, you need to put the chapter for that page there yourself by using some of the template tags available.
I assume you did publish the article? So it's not on hold?

If you used a specific theme and didn't change it then the instructions could be more precise on what to do.

Re: Items not visible on the home page

PostPosted: Thu Apr 18, 2013 3:33 pm
by blogsash
Yes, the article is an entry. I have written an article and would like to publish it on the blog's home page. Now have a category assigned this entry and set the current template also weblog settings.

Nevertheless, the entry on the blog homepage is not visible. Also, the categories are not displayed. I despair slowly. There are only pages on the blog home page appears. Look at the below http://internetblogger.ch.

I do not know what more I could do more.

Re: Items not visible on the home page

PostPosted: Thu Apr 18, 2013 4:30 pm
by hansfn
The entries and category is there - see for example http://internetblogger.ch/2013/04/15/ein-testartikel-1 and http://internetblogger.ch/category/allgemein

Your problem is that you haven't assigned the category to any subweblog of your weblog. (Didn't Harm say this above?)

Re: Items not visible on the home page

PostPosted: Thu Apr 18, 2013 6:37 pm
by blogsash
Thank you for the help. I was now able to solve the problem successfully. I have not checked the categories under the setting for Subweblogs. Thus, the categories and also the first blog entry on the home page are now visible.

Now, thanks to you, we have solved the problem and I'm happy.

Re: Items not visible on the home page

PostPosted: Thu Apr 18, 2013 6:50 pm
by Harm10
Good that you found the error.
But your web page still has an error! You use the jquery archive menu without having jquery active (most of the times one of the extensions switches that on).
To have jquery always active use hidden setting "always_jquery". Add it manually to your configuration (Administration / Advanced Configuration) and give it value 1. Then your archive will also work.

Re: Items not visible on the home page

PostPosted: Thu Apr 18, 2013 8:54 pm
by blogsash
Thanks for the tip and help. Now it works and I'm glad. I still have a question regarding the comment function, but I'll create a new thread.