IE vers Firefox

Discuss PivotX 2.0.x here. Non-PivotX related discussions go in The Drain.

IE vers Firefox

Postby julia » Wed Feb 11, 2009 10:58 am

Dear all,

I have some problem with Catergories, or rather when I try to list them. I use:
Code: Select all
    <h3>[[t]]Kategorier[[/t]]</h3>
            <ul>
         [[category_list format="<li><a href='%url%'>%display%</a></li>"]]
            </ul>

And the thing is that in IE I get an extra dot without any catergory in IE:
ie-fire.jpg
ie-fire.jpg (73.75 KiB) Viewed 5566 times


Do anybody have an idea why? Or how I can fix it?

Thanks
julia
 
Posts: 9
Joined: Tue Jan 13, 2009 3:32 pm

Re: IE vers Firefox

Postby Schop » Wed Feb 11, 2009 1:51 pm

Coud yougive an URL? Or maybe show the page source when you open it in IE and Firefox? That might give a hint in the right direction.
User avatar
Schop
Contributor
 
Posts: 485
Joined: Mon Apr 21, 2008 1:47 pm
Location: Hudson, Ohio

Re: IE vers Firefox

Postby julia » Wed Feb 11, 2009 3:44 pm

Hi,

Sorry about that..

Thanks
Last edited by julia on Thu Feb 12, 2009 9:23 am, edited 1 time in total.
julia
 
Posts: 9
Joined: Tue Jan 13, 2009 3:32 pm

Re: IE vers Firefox

Postby Schop » Wed Feb 11, 2009 4:13 pm

It is caused by this line:

Code: Select all
<li><a href='/?c=linkdump'></a></li>


For some reason, IE displays a bullet, although there's no text, and Firefox does not.

Apparantly you have a category 'linkdump' (or maybe not), with no name associated with it or something. Looks very much like the problem described here:

viewtopic.php?f=13&t=636

So maybe you'll fiond your answer there...
User avatar
Schop
Contributor
 
Posts: 485
Joined: Mon Apr 21, 2008 1:47 pm
Location: Hudson, Ohio

Re: IE vers Firefox

Postby Schop » Wed Feb 11, 2009 4:13 pm

It is caused by this line:

Code: Select all
<li><a href='/?c=linkdump'></a></li>


For some reason, IE displays a bullet, although there's no text, and Firefox does not.

Apparantly you have a category 'linkdump' (or maybe not), with no name associated with it or something. Looks very much like the problem described here:

viewtopic.php?f=13&t=636

So maybe you'll fiond your answer there...
User avatar
Schop
Contributor
 
Posts: 485
Joined: Mon Apr 21, 2008 1:47 pm
Location: Hudson, Ohio

Re: IE vers Firefox

Postby julia » Thu Feb 12, 2009 9:22 am

Thank you Schop!

Yes I had deleted the linkdummp by accident. I now added a catergory linkdump that I put as hidden and now it looks fine again!

Thanks!
julia
 
Posts: 9
Joined: Tue Jan 13, 2009 3:32 pm


Return to 2.x Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron