Invalid CRT parameters detected

A forum for Bolt related questions / issues

Invalid CRT parameters detected

Postby maquinillo » Sun Dec 08, 2013 10:39 pm

Hello.

I have installed the bolt cm and I like it very much. But I have a problem.
When I see my entries or another page I get this error:


Twig_Error_Runtime

An exception has been thrown during the rendering of a template ("Invalid CRT parameters detected") in "_recordfooter.twig" at line 3.

My server is wampserver running on Windows 7 64bits.

Grettings.
maquinillo
 
Posts: 2
Joined: Sun Dec 08, 2013 10:34 pm

Re: Invalid CRT parameters detected

Postby maquinillo » Mon Dec 09, 2013 8:15 am

I get the solution.
The template _recordfooter.twig in line 3 present:
{% set recdate = record.datepublish|localdate("%A %B %e, %Y") %} --> linux
and must be change for
{% set recdate = record.datepublish|localdate("%A %B %#d, %Y") %} --> windows
maquinillo
 
Posts: 2
Joined: Sun Dec 08, 2013 10:34 pm

Re: Invalid CRT parameters detected

Postby Bob » Fri Dec 20, 2013 3:48 pm

Wow, that's really stupid of PHP. I will fix this for Bolt 1.4..
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm

Re: Invalid CRT parameters detected

Postby Bob » Fri Dec 20, 2013 3:56 pm

It's fixed in out Github repo: https://github.com/bolt/bolt/commit/987802d8
Bob
Lead Developer
 
Posts: 1374
Joined: Tue Nov 20, 2007 11:16 pm


Return to Bolt Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

cron