Google map Icon problem

Discuss PivotX 2.0.x extensions here, and view extensions that are available for download.

Google map Icon problem

Postby Reno » Sun Oct 18, 2009 7:39 pm

Hi,
I have a Google map problem. I searched for some similar issues, but I couldn't find the problem. My map is loading well, but my Icon/Placemark is not visible. See image below. You only see a white box in the centre. How can I solve this? How can I put my Placemark?
My kml file: ... .klm
My Google map:
...
Last edited by Reno on Sat May 08, 2010 5:11 am, edited 1 time in total.
Reno
 
Posts: 3
Joined: Sun Oct 18, 2009 7:22 pm

Re: Google map Icon problem

Postby hansfn » Mon Oct 19, 2009 9:51 am

It's the CSS in your template. To be exact it is the background line in the code below:

Code: Select all
.post img{
   padding: 4px;
   border: 1px solid #ddd;
   background: #fff;
}

Edit templates/digg2col/style.css.

PS! Please make the template author aware of the problem.
hansfn
Developer
 
Posts: 3282
Joined: Sun Nov 25, 2007 7:48 pm
Location: Molde, Norway

Re: Google map Icon problem

Postby Reno » Mon Oct 19, 2009 7:10 pm

Hi,
hansfn wrote:It's the CSS in your template. To be exact it is the background line in the code below:

It works perfect. Thanks.
I deleted the
Code: Select all
   background: #fff;

http://imsilo.be/?p=contact
I contacted the autor,
Greetings
Reno
 
Posts: 3
Joined: Sun Oct 18, 2009 7:22 pm


Return to 2.x Extensions

Who is online

Users browsing this forum: No registered users and 5 guests